Aún no instalé WordPress 2.5

sisi escribió esto a las 12:01

Pues no, aún no he instalado la nueva versión de WordPress. Y esto es así por dos razones, la primera es que creo que siempre es mejor esperar un mes y darles tiempo a que saquen los consabidos parches correctores de bugs y otras vainas …
Y la segunda, es que echando un vistazo a una demo (que es de la 2.6 pero para ver los cambios entre 2.3 y siguientes, me vale) no he visto nada que me anime a cambiar: el panel de control es más bonito, el editor sigue siendo el mismo (versión 3.0, pero ya sabéis lo que opino de los WYSIWYG , insertar audio u otro contenido multimedia es muy lento (yo no utilizo plugins para insertar vídeos de Youtube, pero eso es otra historia), yo no utilizo widgets, el nuevo panel de ingreso me da igual, eso sí, parece que la gestión de tags ha mejorado … poco entusiasmo tengo para actualizar y es que pasado el OOHHHH inicial, esto del Ajax me da la sensación de que ralentiza el sistema, y eso me molesta bastante … tanto es así que estoy pensando cambiarme … a otro CMS … no sé no sé.

Para más información : serie de artículos para conocer las novedades de WordPress 2.5

Comparte este artículo:
  • Meneame
  • del.icio.us
  • Digg
  • Facebook
  • TwitThis
  • Google
  • Live
  • E-mail this story to a friend!
  • Print this article!

4 comentarios en “Aún no instalé WordPress 2.5”


  1. Jose Ignacio Hita dice:

    Gloriosos los ojos que te leen!!

    Hombre, lo de migrar a una versión nueva siempre es mejor cuando todos los impacientes lo han hecho y han sacado los fallos a su costa, ellos pierden y tú ganas, sin embargo no hay que dormirse que luego vienen los agujeros de seguridad que sólo van con versiones antiguas y se termina liando.

    AJAX = Mierda :puaj: sigue siendo JavaScript, basura de la programación, lenguaje de aficionados. Donde se ponga Flex con su ActionScript que se quiten esas chapuzas :yupi:


  2. sisi dice:

    :jiji: Hola Jose,

    la verdad es que yo soy de esas que enseguida están actualizándose para ir a la última … pero es que esta versión de WP me ha dejado un poco fría porque no veo novedades “reales” que justifiquen el salto de versión nada menos que al 5 … a no ser efectitos de Ajax (y seguro que alguna mejora importante pero no sé …) :?:

    Estoy ahora mismo mirando eso del Flex (al que veo que eres adicto) y que así a primera vista parece que tiene muchas posibilidades

    besos :-)


  3. alf dice:

    ¡Qué amor a la tecnología! Yo con el blogger voy que chuto. Y estoy de acuerdo contigo en no :nono: cambiar por cambiar. Sigo el principio de tener la penúltima versión. Ubuntu 7.04, Firefox 2. Aunque probé la beta 3 y me llevé un susto de muerte porque todos mis complementos y configuraciones habían desaparecido… afortunadamente habían realizado un buen trabajo y pude volver atrás sólo con a pulsar el icono de la 2 ufff. Y ajax, ¿no es la clave de todo lo que google hace?

    Saludos


  4. sisi dice:

    Hola Alf :)

    A mí no me gusta el blogger, va muy lento (desesperante a veces) aunque reconozco que con él tienes tu blog rulando en minutos …

    Pues yo tengo la ubuntu 7.10 pero no me atrevo a probar betas por si las flais… así que me parece que tú eres más atrevido que yo :jiji:

    ¿los mapas de google lo hacen con ajax o usan otra cosa? en cualquier caso me parece que va muy lento en mi PC de hace unos-cuantos-años (ocho o así)

    saludetes :D